We experienced intermittent failures in the calls due to errors from two of our models. Users might have encountered agents not responding in a few turns. The fix has been deployed and we will continue to monitor. We apologise for the inconvenience caused.
Resolved
We experienced intermittent failures in the calls due to errors from two of our models. Users might have encountered agents not responding in a few turns. The fix has been deployed and we will continue to monitor. We apologise for the inconvenience caused.
Investigating
We are currently experiencing intermittent request failures affecting calls. Users may encounter agents not responding or calls failing to connect. Our team is actively investigating and we will share an update within 30 minutes.