Resolved
Users should be able to make calls now.
Identified
We're currently experiencing failures on the Chat Completion API due to an issue with the underlying model. Our team is actively working on a resolution. We'll share another update as soon as we have more information.