Resolved
The issue impacting the Speech-to-Text Batch API has been resolved. Batch processing is functioning normally, and all systems are fully operational.
Monitoring
We’ve implemented a fix for the issue affecting the Speech-to-Text Batch API. Performance has improved, and we are continuing to monitor the system closely.
Investigating
Some users may experience delays or failures with the Speech-to-Text Batch API. All other Speech-to-Text services are working as expected. We’re actively working on resolving this and will share updates soon.