All systems are now fully operational and performing at normal capacity. The high load issue has been resolved and we have confirmed stable performance across Speech To Text, Text To Speech, Text, and Chat services. We apologize for the inconvenience.
Resolved
All systems are now fully operational and performing at normal capacity. The high load issue has been resolved and we have confirmed stable performance across Speech To Text, Text To Speech, Text, and Chat services. We apologize for the inconvenience.
Monitoring
Services are back up and operational. We are continuing to monitor as systems recover — some users may notice reduced performance or intermittent slowness while we return to full capacity.
Dashboard is temporarily down.
Investigating
Our model serving infrastructure is experiencing unusually high demand, leading to degraded response times and intermittent errors for some users. All services may be affected.
We are scaling capacity and will provide updates as the situation develops.