Identified
We're currently experiencing intermittent failures on APIs due to model unavailability.
Our team has identified the issue and is actively working on a resolution.
We'll share another update as soon as we have more information.
Identified
We're currently observing elevated latencies on our APIs. Our team has identified the issue and is actively investigating. We'll share another update as soon as we have more information.