Resolved
All models and APIs are fully up and running. Systems have returned to normal operating conditions, and we are monitoring performance closely. Thank you for your patience.
Identified
We are currently experiencing a outage affecting all model APIs. API requests are failing intermediately. Affected services include Speech-to-Text, Text-to-Speech, Translation, Transliteration, and all other model endpoints.
Identified
We're currently seeing higher-than-usual latency on our Speech-to-Text and Text-to-Speech APIs. Requests are still going through, but responses may be slower than normal.
We've identified a network-level issue affecting one of our infrastructure providers and are actively working with them to resolve it. We'll share an update shortly.